Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • in reply to: Custom SVXLink Configuration #2800

    Sorry I’ve been out of pocket.

    If you make the changes to the .php file mentioned above, the changes should stay in effect. The .conf file draws its information from that file in particular. So, make the changes, write them out (ctrl-o), and then exit.

    I usually then go into the GUI open in a browser and make a change so you get the option to rebuild and restart. Thus far, its been flawless and all changes made have stayed as I needed them.

    in reply to: Custom SVXLink Configuration #2796

    If you remove one W from the part of the command between /var/ and /openrepeater, that will get you in. I had to do the same and it works fine.

    in reply to: Setting Audio Levels #2782

    Very interesting!

    After I added that in to that file, I noticed that the audio suddenly became raspy (and overdriven sounding). I checked the gain in my transmit radio, but then on a hunch I went back into Alsamixer, and the changes that I made that didn’t stick before, now are stuck. I had to set it back to the default level, and the audio returned to normal.

    Now when I reboot, the settings stay and I don’t have issues with having to reset everything everytime. So, it appears problem solved.

    Now, I do have another thing, but its not a problem so much as a preference. Is it possible to set courtesy tones based upon what module things are coming in from. In other words, 1 tone when I’m on RF, and a different one, say when audio comes in on Echolink? If so, I’d love to set different ones.

    in reply to: Setting Audio Levels #2779

    OK, I tried using the command to get the Alsamixer settings to stick, and no dice. I also tried the commands to disable and enable the server, but this runs me into another issue.

    First, seems like the suggestion to turn up the mic gain worked well. Its now plenty loud (voice and synthesized voice). Now I just need to adjust the POTS on the board because the incoming voice audio is TOO loud now! (Better than it was though).

    Whenever I reboot, the repeater will not auto start. Plus, I also have to go into the interfaces portion and reselect my board under the board presets, before it will even work. I have to do that whether I reboot, power cycle, etc. I’m guessing that setting should be sticking right? I also have to reactivate echolink too.

    I do have another question to. As far as CTCSS, where would I put that line to have it go out with the audio? I tried twisting it with the audio out, and it didn’t work. Also, on the CDM1550 I don’t think there’s an option to hook up a CTCSS line to transmit it. Since I use flat audio, it won’t transmit a PL. I want to try and set a transmit one so those who don’t use digital won’t have their ears blasted anytime there’s a digital QSO

    in reply to: Setting Audio Levels #2776

    When I try setting the audio in Alsamixer, I have to set the PCM level to about 86 to get the audio loud enough. But, the settings only stay until I either reboot/power cycle the Pi. When it comes back up, the settings revert to normal.

    My receive and transmit radios are both Motorola CDM1550LS+. I use them on all digital modes for my repeater, and they work flawlessly.

    I have both set to flat audio, and since I’m using the MMDVM/Pi controller together, I have them split up settings wise. They share a common audio input (flat audio receive), but for transmit the MMDVM uses the default flat audio transmit pin, and the Pi controller uses the external mic audio input, also set to flat transmit. I also split the PTT off for the Pi controller, so it won’t interfere with the MMDVM.

    As far as input levels to my transmit radio, I’m not sure how to adjust those in CPS. The voice audio actually comes out somewhat ok, but since the Alsamixer setting won’t stick I can barely hear the repeater voice female speak or the CW ID.

    I’ve adjusted all of the physical pots, and they’re dialed in pretty good right now.

    But to reiterate, the Alsamixer settings revert back to the default levels when I reboot. Matter of fact, every time I reboot, I have to go into the interface tab and reselect the pre-setting for the Pi 1x controller, before it will receive or transmit.

    I’m so confused about all of this! Getting the MMDVM tuned up and working well on 5 digital modes was easier than trying to get the Pi controller working properly!

Viewing 5 posts - 1 through 5 (of 5 total)