Echolink Connection

Home Forums Getting Started (Software) Echolink Connection

This topic contains 1 reply, has 2 voices, and was last updated by  Aaron, N3MBH 2 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2712

    Hi All

    I installed the echolink module and I use the latest version of the ORP.

    I can connect through the echolink and transmit in
    the direction of the internet —> repeater through the echolink, with transmission of my audio successfully, but everything that happens in the sense repeater —> echolink the audio is not transmitted, only the carrier.

    what should I check.

    Paulo A.
    Union of Victoria – Brazil

    • This topic was modified 2 months, 2 weeks ago by  Aaron, N3MBH.
    #2715

    Aaron, N3MBH
    Forum Administrator

    Greetings Paulo,
    Sorry for the delay in replying…it’s been a busy new year already. You may want to check that your port forwarding is setup correctly. EchoLink requires that your router or firewall allow inbound UDP to ports 5198 and 5199. Echolink has some good information here: http://www.echolink.org/firewall-friendly.htm Not all of it will apply to EchoLink on ORP/SVXLink, but much is the same.

    Perhaps check out this recent formum topic where I go into a bit more detail: https://openrepeater.com/forums/topic/echolink-port-forwarding

    73,
    Aaron – N3MBH

    OpenRepeater is offered free of charge. Find out how you can support us.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.