SVXlink card version 1.11 failed query

Home Forums Getting Started (Software) SVXlink card version 1.11 failed query

This topic contains 4 replies, has 3 voices, and was last updated by  Aaron, N3MBH 2 months, 2 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2912

    Hi all

    Have the latest img downloaded and installed. Going through the setup and tried so select my SVXlink card version 1.11. I get a failed query on selection. Can anyone advise?

    Regards

    Paul

    #2914

    Aaron, N3MBH
    Forum Administrator

    Hello Paul,
    I am thinking that the issue that you are experiencing with the SVXLink card and ORP 2.1.1 has to do with the removal of the Remote Relay module from version 2.1.1, but the board presets still has settings in array for those relays. I am not a home right now to test this, but I think that there may be a work around for this.

    • First, if you have not gotten past the wizard, then select another board as a dummy board like an ICS board or just do a manual setup.
    • Once you can log in, go to the modules page and click on the link in the upper right find modules. Download the Remote Relay Module, then upload/install it into ORP. You shouldn’t need to activate it at this time.
    • Go to the interfaces page, and select the board preset again for the SVXLink Card.
    • You may need to rebuild/restart if prompted

    I think that should correct your issue. If not, let me know and I can help you with a manual setup.

    73,
    Aaron – N3MBH

    OpenRepeater is offered free of charge. Find out how you can support us.

    #2917

    Hi Aaron

    Paul posted the original query for me as I didn’t have a logon at the time.
    I installed the remote relay module but still the same.

    Is there a way to test the board as I’ve just built it and not sure it’s working

    73 Richard G4ANN

    #2918

    Aaron, N3MBH
    Forum Administrator

    I think Juan has some videos available that go through the testing. You can probably just setup up the GPIOs straight in the OS and toggle the outputs to verify PTT functionality then cat the value of the input pins while simulating the RX COS state. This is all done under /sys/class/gpio

    This is an old but decent article: https://sites.google.com/site/semilleroadt/raspberry-pi-tutorials/gpio

    Juan’s schematic should have all the GPIO pin numbers outlined.

    73,
    Aaron – N3MBH

    OpenRepeater is offered free of charge. Find out how you can support us.

    #2919

    Aaron, N3MBH
    Forum Administrator

    You should also be able to use the above method to test the relays as well.

    73,
    Aaron – N3MBH

    OpenRepeater is offered free of charge. Find out how you can support us.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.