Booting on the Pi 3B+

Home Forums Getting Started (Software) Booting on the Pi 3B+

This topic contains 6 replies, has 2 voices, and was last updated by  Aaron, N3MBH 6 days, 21 hours ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2621

    PatrickR
    User

    I just wanted to let anyone know that had the same problem I had which was a lockup on boot with the 3B+ that if you put the SD card in a 3B, boot, login and perform rpi-update, let it complete then shutdown -P now (so you don’t corrupt anything) then you will then be able to boot correctly. I just tested this successfully myself after failed attempts to boot to my 3B+.

    • This topic was modified 1 week, 1 day ago by  Aaron, N3MBH.
    #2629

    Aaron, N3MBH
    Forum Administrator

    Hello Patrick,
    Thanks for posting to the forums to help others. My question to is what version of ORP were you trying to boot on your 3B+? I can say with certainly the 1.1.0 image uses a version of Raspbian prior to the release of the 3B+. As you suggested you should be able to boot the 1.1.0 (or prior version) on a supported board and do the updates you described.

    2.0.0 was built with a newer version of Raspbian that has kernel support for the 3B+. I thought that I had another user test the image prior to release for compatibility. If this is the case be sure to let us know.

    I think one of the guys that has a 3B+ will try to test and report back. Thanks.

    73,
    Aaron – N3MBH

    OpenRepeater is offered free of charge. Find out how you can support us.

    #2633

    Aaron, N3MBH
    Forum Administrator

    Dan just check the 2.0.0 image on his Pi 3B+ and had no issues booting. Let us know if this is a persistent issue for you and we will investigate further. 73

    73,
    Aaron – N3MBH

    OpenRepeater is offered free of charge. Find out how you can support us.

    #2635

    PatrickR
    User

    As I’ve already managed to get mine to boot with the rpi-update and don’t have a spare SD card that works in the pi I’ll need to make a image of what I have then write the stock 2.0.0 image back and give it another whirl. I know it locked up before but I’ll double check and take a picture.

    Here is the Pi I have and ordered.
    https://www.amazon.com/gp/product/B07BDR5PDW/ref=oh_aui_detailpage_o00_s01?ie=UTF8&psc=1

    It is indeed a 3B+

    I’ll write back when I have more to report.

    #2637

    Aaron, N3MBH
    Forum Administrator

    Not a problem. Perhaps it was a weird fluke. But if you encounter the issue again, we’d certainly like to track it down. Thanks.

    73,
    Aaron – N3MBH

    OpenRepeater is offered free of charge. Find out how you can support us.

    #2641

    PatrickR
    User

    Well tested it a few times and it seemed to work, so I’m not sure what happened and why it was locking up on startup.

    #2642

    Aaron, N3MBH
    Forum Administrator

    Thanks for the update. Yeah, occasionally folks will get a bad burn or bad download that will semi-work but cause some weird issues. One of the first things we suggest is to redownload and reburn. Maybe times they report back that it fixes the issue.

    73,
    Aaron – N3MBH

    OpenRepeater is offered free of charge. Find out how you can support us.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.