I am trying to get the repeater COS+PL to work by changing the Pins on the RX

Home Forums ICS Controllers I am trying to get the repeater COS+PL to work by changing the Pins on the RX

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3252

    Hi all, I am trying to get the repeater COS+PL to work by changing the Pins on the RX from pin #26.
    I have a Motorola MTR 2000 UHF 100 watt unit and the Pi ICS controller.
    I’m not sure if it is even possible but someone may have done this.

    If I run the repeater in repeater mode without the ICS controller plugged into the 96 Pin connector I don’t have an issue with NOISE keying the repeater because it recognizes the PL tone.

    If i run the ICS controller plugged in whether is’s in Base or repeater mode, I get a noise because without a PL being used or acknowledged it keys the transmit over and over until it decides to stop on its own.

    Any help on possibly getting the correct pin to RX only with COS+PL would be greatly appreciated.

    73,
    Dave
    KB3WYD

    #3253
    Dan, KG7PAR
    Forum Moderator

    Hi Dave,

    Here is the best we can offer. We know the mtr2000 are touchy and hard to get just right. We don’t have any personal experience with them but lots of effort went into getting our mtr controller board tested by a couple brave souls. The two gentlemen that pulled this information together took about 3 months going back and forth in the end to get it working properly.

    https://ics-ctrl.com/using-the-pi-repeater-1x-mtr2000-with-the-mtr2000/

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.